No connect for IP update


sorry for my bad english, i used a translator.
I have been using deSEC for 2, 3 years now and I am totally satisfied. After a hardware defect and rebuilding, I am no longer connected to, the name resolution does not work.
I have the data in my Fritzbox
Update URL - “
Domain name - “
Username - “
Password - “Password” (from my login account)
registered, but the Fritzbox shows an error.

Is it correct that I use the password from the login or do I need my own password?
(Initial setup was so long ago and worked immediately)

Many thanks for your help

Dear Hannes,

you need to give authentication token to your router. To create a token, please login at, then click “token management” and create a new one. The value will be displayed at the bottom of the page.


Hello Nils,

ok, i bought a new token and heard it in my Fritzbox. I’ll wait until tomorrow, it’s very late :wink:
Thanks for your help


no cause, Fritzbox continues to show “errors”, for my domain no IP is stored in the DNS.

Problem solved, I deleted the old, created a new account with the same and now everything works again. :joy:

Thank you for your service