Cannot login anymore? (Request was throttled. Expected available in xxxx seconds)

Hello everyone,

for two days now i am not able to log into my account at anymore. I keep getting this error message:


At first i assumed it was a temporary server-side issue, maybe deSEC being under heavy load so i just ignored it for the day. Yesterday it still wasnt working. Same error, only the amount of seconds varies of course. And now i am trying again, no luck.

Is one of my update scripts going crazy and my account is being throttled because of that? I checked as much as i can from my side of things and everything seems to work normal.

Should i contact deSEC by email maybe?

Hi l33tlamer,

This happens very rarely, and to our knowledge has affected one other user before. The reason was that a rate limit against the user account was in place (as you suspected), as described at

user: 2000/day    Any activity of a) authenticated users, b) unauthenticated users (by IP)

This happens when a user account triggers a lot of other requests (regardless of IP address). I know you checked this, but this is still the most likely reason.

So, please check again if there is a dynDNS update client/script (e.g. using curl) that issues a lot of update requests. We’re also happy to check our logs to help you find the cause; in that case, please contact support with your account details.

Stay secure,

Sorry to reply so late, i was very busy.

The problem solved itself, sort of. Pretty much as expected, it was a cronjob gone wrong that kept trying to run a lego Lets Encrypt script. Apologies for the caused strain on the servers :wink:

I took down that entire box for other reasons, soon after i noticed i can log into deSEC again. Took another look at that box, yep, made a mistake (probably drunk at night).

Thanks for the help :slight_smile: