|
About the Managed DNS Hosting category
|
|
0
|
1492
|
April 5, 2020
|
|
Dnssec on .es domain
|
|
9
|
172
|
October 26, 2026
|
|
Change NS server from netcup to deSEC
|
|
1
|
115
|
October 17, 2026
|
|
Automatic domain limit increase
|
|
12
|
379
|
October 6, 2026
|
|
Include SRV target resolution in responses
|
|
3
|
107
|
October 6, 2026
|
|
Nitpicking DNS checker complains about deSEC's SOA record
|
|
5
|
166
|
October 3, 2026
|
|
How to enable DNSSEC, esp. how to set DS records, if deSEC is only the DNS hoster, but the DNS registrar is a 3rd party (e.g. Strato)?
|
|
6
|
2024
|
October 1, 2026
|
|
Reissue compromised token with the same policies
|
|
1
|
78
|
September 29, 2026
|
|
Hetzner & deSEC
|
|
7
|
389
|
September 21, 2026
|
|
Request for more domain zones
|
|
1
|
196
|
September 21, 2026
|
|
Ns1.desec.io timed out and no TLS certificates
|
|
2
|
126
|
September 17, 2026
|
|
Title: Cannot modify NS records for my domain via web UI
|
|
1
|
135
|
August 26, 2026
|
|
Domain Limit Increase
|
|
3
|
371
|
August 21, 2026
|
|
Can't get DMARC to work
|
|
2
|
156
|
August 7, 2026
|
|
OVH DNSSEC setup for .top (2026)
|
|
24
|
603
|
August 3, 2026
|
|
IP Update API is legacy but allows shorter TTL
|
|
4
|
186
|
July 27, 2026
|
|
Wildcard domains with traefik?
|
|
3
|
1006
|
July 16, 2026
|
|
CDS/DS mismatch shown by dnsviz.net
|
|
2
|
151
|
July 4, 2026
|
|
Increase limit support mail
|
|
7
|
407
|
June 19, 2026
|
|
Adding a short description field to records
|
|
0
|
68
|
May 28, 2026
|
|
Who do I hassle about RFC 7344 & RFC 8078 (CDS & CDNSKEY) support?
|
|
7
|
715
|
May 27, 2026
|
|
Clarification on ALIAS records
|
|
7
|
2865
|
May 21, 2026
|
|
Issues with rolling NXDOMAIN errors
|
|
5
|
174
|
May 18, 2026
|
|
Unable to change email
|
|
2
|
101
|
May 13, 2026
|
|
API rate limits in the context of Terraform/OpenTofu/Ansible/etc. automation
|
|
6
|
356
|
March 28, 2026
|
|
Mailbox.org DKIM records
|
|
1
|
272
|
February 28, 2026
|
|
IP from AWS not allowed?
|
|
7
|
408
|
February 11, 2026
|
|
SMIMEA record creation fails in web UI for RFC 8162 compliant hashed local-part
|
|
3
|
86
|
February 9, 2026
|
|
More flexible ttl settings
|
|
3
|
781
|
February 2, 2026
|
|
Additional TLSA Value with API
|
|
5
|
147
|
January 30, 2026
|